<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="green, banner, publications, banner, gazette, leader, giveaway, washington, county, edition, indiana, clark, floyd, scott, harrison, jefferson, indiana, newspaper, free, community, publication, weekly" />
  <meta name="title" content="Mack Fills UofL Coaching Staff with Three Experienced Assistants " />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Green Banner Publications is a group of community newspapers that serve the Southern Indiana area. We are publishers of The Banner-Gazette, The Giveaway, The Leader, and The Washington County Edition and reach out to more than 60,000 homes in the Southern Indiana area." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Mack Fills UofL Coaching Staff with Three Experienced Assistants </title>
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';
  </script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_terrantribune_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/green.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmininews.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 962px;padding:0;}
	#left-column { width:0px;padding:0;}
	#right-column { width:0px;padding:0;}
	#center-column { margin-left:0px;margin-right:0px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokutils.js"></script>
 
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokmoomenu.js"></script>
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/mootools.bgiframe.js"></script>
<script type="text/javascript">
window.addEvent('domready', function() {
	new Rokmoomenu($E('ul.menutop '), {
		bgiframe: false,
		delay: 500,
		animate: {
			props: ['width', 'opacity'],
			opts: {
				duration:700,
				fps: 200,
				transition: Fx.Transitions.Sine.easeOut			}
		}
	});
});
</script>
	</head>
	<body id="ff-default" class="f-default bc-green iehandle">
		<div id="page-bg">
		<!-- Begin Wrapper -->
		<div class="wrapper">
						<div class="shadow-left">
				<div class="shadow-right">
					<div class="main-page">
						<div class="main-page2">
							<div class="main-page3">
								<div class="main-page4">
									<!-- Begin Header -->
									<div id="header">
																					<a href="/" class="nounder"><img src="/templates/rt_terrantribune_j15/images/blank.gif" border="0" alt="" id="logo" /></a>
																														<div class="fontbutton-text">Text Size</div>
										<div id="accessibility">
											<div id="buttons">
												<a href="/index.php?option=com_content&amp;view=article&amp;id=7479:mack-fills-uofl-coaching-staff-with-three-experienced-assistants-&amp;catid=3:thebannergazette&amp;Itemid=44&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
												<a href="/index.php?option=com_content&amp;view=article&amp;id=7479:mack-fills-uofl-coaching-staff-with-three-experienced-assistants-&amp;catid=3:thebannergazette&amp;Itemid=44&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
											</div>
										</div>
																															<div id="searchmod">
														<div class="moduletable">
					<h3>Search GBPnews.com</h3>
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=44 />
</form>		</div>
	
											</div>
																			</div>
									<!-- End Header -->
									<!-- Begin Horizontal Menu -->
									<div id="horiz-menu" class="moomenu">
																					<ul class="menutop"><li class="green item1"><a href="http://www.gbpnews.com/"><span>Home</span></a></li><li class="parent green item50"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=1&amp;Itemid=50" class="topdaddy"><span>The News</span></a><ul><li class="item56"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=3&amp;Itemid=56"><span>The Banner-Gazette</span></a></li><li class="item57"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=57"><span>The Giveaway</span></a></li><li class="item58"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=58"><span>The Leader</span></a></li><li class="item59"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=59"><span>The Washington County Edition</span></a></li><li class="item63"><a href="/index.php?option=com_content&amp;view=article&amp;id=83&amp;Itemid=63"><span>Submit News Item</span></a></li></ul></li><li class="parent green item118"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=118" class="topdaddy"><span>Opine</span></a><ul><li class="item119"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=119"><span>By George</span></a></li><li class="item120"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=120"><span>40 Something</span></a></li></ul></li><li class="green item27"><a href="/index.php?option=com_content&amp;view=category&amp;id=34&amp;Itemid=27"><span>Obituaries</span></a></li><li class="green item54"><a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=54"><span>Sports</span></a></li><li class="green item55"><a href="/index.php?option=com_content&amp;view=article&amp;id=53&amp;Itemid=55"><span>Auctions</span></a></li><li class="parent green item60"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=60" class="topdaddy"><span>Classifieds</span></a><ul><li class="item84"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=84"><span>This Weeks Listings</span></a></li><li class="item62"><a href="/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=62"><span>Submit Your Classified</span></a></li></ul></li><li class="parent green item91"><a href="http://www.gbpnews2.com/microsites/seniors/index.html" class="topdaddy"><span>Special Sections</span></a><ul><li class="item99"><a href="http://www.gbpnews2.com/microsites/seniors/index.html"><span>Senior Living</span></a></li><li class="item117"><a href="http://www.gbpnews2.com/microsites/healthmindbody/"><span>Health Mind &amp; Body</span></a></li></ul></li><li class="parent green item41"><a href="/index.php?option=com_content&amp;view=section&amp;id=5&amp;Itemid=41" class="topdaddy"><span>Company Info</span></a><ul><li class="item65"><a href="/index.php?option=com_content&amp;view=category&amp;id=44&amp;Itemid=65"><span>Newspaper Advertising</span></a></li><li class="item66"><a href="/index.php?option=com_content&amp;view=category&amp;id=45&amp;Itemid=66"><span>Internet Advertising</span></a></li><li class="item67"><a href="/index.php?option=com_content&amp;view=article&amp;id=6898&amp;Itemid=67"><span>Delivery Issues</span></a></li><li class="item72"><a href="/index.php?option=com_content&amp;view=article&amp;id=360&amp;Itemid=72"><span>Office Locations</span></a></li></ul></li></ul>																			</div>
																		<!-- End Horizontal Menu -->
									<!-- Begin Showcase Area -->
																			<div class="showcase-div"></div>
																		<!-- End Showcase Area -->
									<!-- Begin Main Content Area -->
									<div id="main-section">
										<div class="padding">
											<div class="main-content block">
												<!-- Begin Left Column -->
																								<!-- End Left Column -->
												<!-- Begin Right Column -->
																								<!-- End Right Column -->
												<!-- Begin Center Column -->
												<div id="center-column">
													<div class="padding">
																																										
														<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Mack Fills UofL Coaching Staff with Three Experienced Assistants 			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=3%3Athebannergazette&amp;id=7479%3Amack-fills-uofl-coaching-staff-with-three-experienced-assistants-&amp;format=pdf&amp;option=com_content&amp;Itemid=44" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=3%3Athebannergazette&amp;id=7479%3Amack-fills-uofl-coaching-staff-with-three-experienced-assistants-&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=44" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5nYnBuZXdzLmNvbS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD03NDc5Om1hY2stZmlsbHMtdW9mbC1jb2FjaGluZy1zdGFmZi13aXRoLXRocmVlLWV4cGVyaWVuY2VkLWFzc2lzdGFudHMtJmNhdGlkPTM6dGhlYmFubmVyZ2F6ZXR0ZSZJdGVtaWQ9NDQ=" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_terrantribune_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Administrator		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Monday, 09 April 2018 00:00	</td>
</tr>


<tr>
<td valign="top">
<p />Three  experienced assistant men’s basketball coaches have joined head coach  Chris Mack’s staff at the University of Louisville, including Dino  Gaudio, Luke Murray and Mike Pegues.          

</p>
<p class="ox-4100384e77-MsoNormal">Pegues (pronounced puh-GEESE) has  worked as an assistant coach with Mack for the past six seasons at  Xavier, Murray has been an assistant coach with Mack for the past three  seasons at Xavier, and Gaudio is a former basketball television analyst  who has 23 years of collegiate coaching experience, including a stint at  Wake Forest with Mack.</p>
<p class="ox-4100384e77-MsoNormal"><strong>Luke Murray</strong></p>
<p class="ox-4100384e77-MsoNormal">Murray has operated on college  basketball staffs for the last 11 seasons at Xavier, Rhode Island,  Towson, Wagner and Arizona.  During his three seasons at Xavier  (2015-18), the Musketeers produced an 81-26 record (.757) and advanced  in the NCAA Tournament each year.  Their 2017-18 squad achieved a 29-6  record, won Xavier’s first Big East Conference regular season  championship, earned the school’s first-ever No. 1 seed in the NCAA  Tournament and finished third in the final Associated Press poll.  In  addition, Murray played a key role as the Xavier staff assembled three  straight nationally-ranked recruiting classes.</p>
<p class="ox-4100384e77-MsoNormal">“Luke Murray is a superstar,” said  Mack. “No detail goes unnoticed with Luke. Whether it’s working with  our perimeter players, scouting, or recruiting, Luke excels. He’s one of  the most organized, detailed and high-energy recruiters that I’ve ever  been around. He carries the role of recruiting coordinator on the staff  and allows us to leave no stone unturned when searching for the next  University of Louisville great.</p>
<p class="ox-4100384e77-MsoNormal">Murray worked two years at Rhode  Island under current Connecticut coach Dan Hurley (2013-15), including  the 2014-15 season when the Rams finished 23-10 overall, tied for second  in the Atlantic 10 Conference and earned an NIT berth.</p>
<p class="ox-4100384e77-MsoNormal">Preceding his time at Rhode  Island, Murray spent two seasons (2011-13) as an assistant coach at  Towson under Pat Skerry.  In 2012-13, he helped Towson orchestrate of  one of college basketball’s greatest turnarounds as the Tigers set an  NCAA record for the best one-season improvement, rising from a one-win  campaign in 2011-12 to an 18-13 mark and a second-place finish in the  CAA in 2012-13.  He was an integral part in attracting the top-rated  recruiting class in the CAA for 2012-13, including 2013 and 2014 CAA  Player of the Year and former Utah Jazz forward Jerrelle Benimon.</p>
<p class="ox-4100384e77-MsoNormal">Murray was an assistant coach for  the 2010-11 season under Hurley at Wagner College in Staten Island, N.Y.  In the 2009-10 season, Murray served as a graduate assistant on the  Ari¬zona staff under former Xavier head coach Sean Miller, while working  on his master’s degree in educational psychology. Murray broke into the  collegiate coaching field as the director of basketball operations at  Quinnipiac in the 2007-08 season.</p>
<p class="ox-4100384e77-MsoNormal">A native of Palisades, N.Y.,  Murray earned a degree in sociology from Fairfield in 2007.  He and his  wife, Kara, have one son Luke Jr., who was born in October 2017.</p>
<p class="ox-4100384e77-MsoNormal"><strong>Mike Pegues </strong></p>
<p class="ox-4100384e77-MsoNormal">During Pegues’ six seasons at  Xavier (2012-18), the Musketeers produced a 142-67 record (.679) and  advanced to the NCAA Tournament on five occasions, reaching an Elite  Eight and Sweet 16.  Xavier’s  2017-18 squad achieved a 29-6 record, won  Xavier’s first Big East Conference regular season championship, earned  the school’s first-ever No. 1 seed in the NCAA Tournament and finished  third in the final Associated Press poll.</p>
<p class="ox-4100384e77-MsoNormal">Pegues contributed significantly  to Xavier gathering multiple nationally-ranked recruiting classes,  including three straight top 20 ranked classes in his final three years  there.</p>
<p class="ox-4100384e77-MsoNormal">“Mike Pegues is one of the best  post coaches in the country,” said Mack. “He does a terrific job of  teaching footwork, positioning and understanding of the game.  Having  been with me for the past six seasons, it’s been impressive to see the  development of big men during Mike’s tenure. Our players will love his  energy, IQ for the game and his sincerity. His relationships with  coaches around the country have allowed us to recruit from some of the  best high school programs in the nation.”</p>
<p class="ox-4100384e77-MsoNormal">Before his arrival at Xavier,  Pegues spent two seasons as an assistant coach at his alma mater,  Delaware, under head coach Monté Ross. Delaware finished 18-14 in  Pegues’ final season, including a 12-6 record in the CAA.   Pegues  served as video coordinator at Virginia Commonwealth during the 2009-10  season, helping the Rams to a 27-9 record and the Collegiate Basketball  Invitational title.</p>
<p class="ox-4100384e77-MsoNormal">Pegues had a stellar collegiate  career at Delaware, where he earned a degree in communications in 2000.   The all-time leading scorer in Delaware men’s basketball history with  2,030 points, Pegues led the Blue Hens to two NCAA Tournament  appearances while playing under former UD head coach and current Notre  Dame head coach Mike Brey from 1996-2000.  He was a two-time  All-District selection and a 2000 CoSIDA Academic All-American and  became the first UD men’s player to be named the America East Conference  Player of the Year as a junior. He was inducted into the UD Athletics  Hall of Fame in 2007.</p>
<p class="ox-4100384e77-MsoNormal">A native of Washington, D.C.,  Pegues attended Delaware after an impressive career at national power  DeMatha Catholic High School.</p>
<p class="ox-4100384e77-MsoNormal">He played professionally in Italy,  New Zealand, England and Argentina, as well as one season in the  Continental Basketball Association. After suffering a knee injury, he  returned close to home to teach at Friendship Collegiate Academy in  Washington, D.C. He served as an assistant coach for three seasons at  Bishop O’Connell High School under Joe Wooten, son of legendary high  school head coach Morgan Wooten. He also coached the DC Assault AAU  squad.</p>
<p class="ox-4100384e77-MsoNormal"><strong>Dino Gaudio </strong></p>
<p class="ox-4100384e77-MsoNormal">Gaudio has most recently served as  a basketball analyst for ESPN for the past eight years, but has 23  years of collegiate coaching experience and has previously worked with  Mack.</p>
<p class="ox-4100384e77-MsoNormal">“Dino Gaudio is a home run for  us,” said Mack. “He’s trusted, loyal and a person that I have always  looked up to in this profession. Not many head coaches have the luxury  of having a former head coach in the ACC on staff. Dino’s role on the  floor coaching our players will be immense. Our players will benefit in  ways that other staffs can’t duplicate. I’m excited to get him out of  the studio and on to the basketball court where he belongs.”</p>
<p class="ox-4100384e77-MsoNormal">In three seasons as the head coach  at Wake Forest (2007-10), Gaudio guided the Demon Deacons to a 61-31  overall record and a pair of NCAA Tournament appearances.  His 2008-09  team opened the season with a program-best 16-0 start as the last  unbeaten team in the nation, finished second in the ACC behind 2009 NCAA  Champion North Carolina (who Wake Forest beat that season), and rose to  the nation’s top-ranked team before finishing 12th in the final  Associated Press poll.</p>
<p class="ox-4100384e77-MsoNormal">In 2010, despite losing two  players to early entry in the NBA Draft, Wake Forest won 20 games –  including all five of its overtime games that season -- and reached the  NCAA Tournament.  He was twice recognized by a media organization as the  ACC Coach of the Year, achieving that honor by Rivals.com in 2008 and  CBSSports.com in 2009.</p>
<p class="ox-4100384e77-MsoNormal">In his nine seasons at Wake Forest  (2001-10), including six years as associate head coach and three as its  head coach, the Demon Deacons compiled a 187-99 record, participated in  six NCAA Tournaments and all 21 Demon Deacon seniors graduated. The  only players in nine years who did not graduate were Chris Paul, Jeff  Teague, James Johnson and Al-Farouq Aminu, all who were first-round NBA  draft selections after their sophomore seasons.  While at Wake Forest,  secured a pair of top 15 recruiting classes, including the 2008 class  that was rated third in the nation.</p>
<p class="ox-4100384e77-MsoNormal">It was in the first three years at  Wake Forest (2001-04) when Gaudio and Chris Mack were united under the  late head coach Skip Prosser.  Mack left to be an assistant coach at  Xavier.</p>
<p class="ox-4100384e77-MsoNormal">In addition to Wake Forest,  Gaudio’s 10 years of Division I head coaching experience included four  seasons at Army (1993-97) and three years at Loyola (Md.) College  (1997-2000)</p>
<p class="ox-4100384e77-MsoNormal">At Army, Gaudio inherited a team  that had gone just 4-22 the year before his arrival. In his second year,  Gaudio led the Black Knights to a 12-16 record. Gaudio helped the  Knights win the only two Patriot League Tournament games in the school's  17 years of membership in the conference.  After his stint at Army,  Gaudio was named the head coach at Loyola in 1997 and posted 12 wins in  his first year and 13 in his second. The 25 victories in his first two  campaigns marked the best start by any Greyhound coach over the previous  26 seasons.</p>
<p class="ox-4100384e77-MsoNormal">Gaudio broke into the college  ranks at Xavier, serving as an assistant coach for six years under Pete  Gillen (1987-93).  In six years, Gaudio helped the Musketeers to a  136-49 record, five 20-win seasons and five NCAA Tournament berths.  Xavier won four Midwestern Collegiate Conference regular season crowns,  three MCC Tournament titles and made the school's first trip to the NCAA  Sweet 16 in 1990.  He later returned to Xavier as an assistant under  Skip Prosser in 2000-01 before moving to Wake Forest.</p>
<p class="ox-4100384e77-MsoNormal">Gaudio's association with Prosser  began in 1981 when he served as an assistant coach for four seasons at  Central Catholic High School in Wheeling (W.Va.) while Prosser was head  coach, and the duo led Central Catholic to the 1982 state championship.   When Prosser left to become an assistant coach at Xavier in 1985,  Gaudio became the head coach at Central Catholic and promptly guided the  Maroon Knights to the state championship game in his first season. The  following season, Gaudio directed Central Catholic to a 22-4 record and  the 1987 state AA championship.</p>
<p class="ox-4100384e77-MsoNormal">A 1981 graduate of Ohio  University, Gaudio earned double bachelor’s degrees in accounting and  secondary education. He attained a master's degree in secondary  education from Xavier in 1991.</p>
<p class="ox-4100384e77-MsoNormal">A native of Yorkville, Ohio, Gaudio and his wife, Maureen, have two adult daughters, Kaylan and Alyssa.</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																											</div>
												</div>
												<div class="clr"></div>
												<!-- End Center Column -->
											</div>
											<!-- Begin Modules Block 1 -->
																						<!-- End Modules Block 1 -->
											<!-- Begin Modules Block 2 -->
																						<!-- End Modules Block 2 -->
										</div>
									</div>
									<!-- End Main Content Area -->
									<!-- Begin Bottom Menu -->
																		<!-- End Bottom Menu -->
									<!-- Begin Bottom Modules -->
																		<!-- End Bottom Modules -->
									<!-- Begin Footer -->
									<div id="footer">
										<div class="footer-left">
											<div class="footer-right">
																									<div class="footer-mod">
														
													</div>
																							</div>
										</div>
									</div>
									<!-- End Footer -->
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="debug">
				
			</div>
		</div>
		<!-- End Wrapper -->
		</div>
	</body>
</html>