<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="green, banner, publications, banner, gazette, leader, giveaway, washington, county, edition, indiana, clark, floyd, scott, harrison, jefferson, indiana, newspaper, free, community, publication, weekly" />
  <meta name="title" content="New Frankfort Pentecostal Church Fall Gospel Fest Scheduled" />
  <meta name="author" content="Marcus Amos" />
  <meta name="description" content="Green Banner Publications is a group of community newspapers that serve the Southern Indiana area. We are publishers of The Banner-Gazette, The Giveaway, The Leader, and The Washington County Edition and reach out to more than 60,000 homes in the Southern Indiana area." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>New Frankfort Pentecostal Church Fall Gospel Fest Scheduled</title>
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';
  </script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_terrantribune_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/green.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmininews.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 962px;padding:0;}
	#left-column { width:0px;padding:0;}
	#right-column { width:0px;padding:0;}
	#center-column { margin-left:0px;margin-right:0px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokutils.js"></script>
 
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokmoomenu.js"></script>
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/mootools.bgiframe.js"></script>
<script type="text/javascript">
window.addEvent('domready', function() {
	new Rokmoomenu($E('ul.menutop '), {
		bgiframe: false,
		delay: 500,
		animate: {
			props: ['width', 'opacity'],
			opts: {
				duration:700,
				fps: 200,
				transition: Fx.Transitions.Sine.easeOut			}
		}
	});
});
</script>
	</head>
	<body id="ff-default" class="f-default bc-green iehandle">
		<div id="page-bg">
		<!-- Begin Wrapper -->
		<div class="wrapper">
						<div class="shadow-left">
				<div class="shadow-right">
					<div class="main-page">
						<div class="main-page2">
							<div class="main-page3">
								<div class="main-page4">
									<!-- Begin Header -->
									<div id="header">
																					<a href="/" class="nounder"><img src="/templates/rt_terrantribune_j15/images/blank.gif" border="0" alt="" id="logo" /></a>
																														<div class="fontbutton-text">Text Size</div>
										<div id="accessibility">
											<div id="buttons">
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6858:new-frankfort-pentecostal-church-fall-gospel-fest-scheduled&amp;catid=35:giveaway&amp;Itemid=45&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6858:new-frankfort-pentecostal-church-fall-gospel-fest-scheduled&amp;catid=35:giveaway&amp;Itemid=45&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
											</div>
										</div>
																															<div id="searchmod">
														<div class="moduletable">
					<h3>Search GBPnews.com</h3>
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=45 />
</form>		</div>
	
											</div>
																			</div>
									<!-- End Header -->
									<!-- Begin Horizontal Menu -->
									<div id="horiz-menu" class="moomenu">
																					<ul class="menutop"><li class="green item1"><a href="http://www.gbpnews.com/"><span>Home</span></a></li><li class="parent green item50"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=1&amp;Itemid=50" class="topdaddy"><span>The News</span></a><ul><li class="item56"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=3&amp;Itemid=56"><span>The Banner-Gazette</span></a></li><li class="item57"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=57"><span>The Giveaway</span></a></li><li class="item58"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=58"><span>The Leader</span></a></li><li class="item59"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=59"><span>The Washington County Edition</span></a></li><li class="item63"><a href="/index.php?option=com_content&amp;view=article&amp;id=83&amp;Itemid=63"><span>Submit News Item</span></a></li></ul></li><li class="parent green item118"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=118" class="topdaddy"><span>Opine</span></a><ul><li class="item119"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=119"><span>By George</span></a></li><li class="item120"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=120"><span>40 Something</span></a></li></ul></li><li class="green item27"><a href="/index.php?option=com_content&amp;view=category&amp;id=34&amp;Itemid=27"><span>Obituaries</span></a></li><li class="green item54"><a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=54"><span>Sports</span></a></li><li class="green item55"><a href="/index.php?option=com_content&amp;view=article&amp;id=53&amp;Itemid=55"><span>Auctions</span></a></li><li class="parent green item60"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=60" class="topdaddy"><span>Classifieds</span></a><ul><li class="item84"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=84"><span>This Weeks Listings</span></a></li><li class="item62"><a href="/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=62"><span>Submit Your Classified</span></a></li></ul></li><li class="parent green item91"><a href="http://www.gbpnews2.com/microsites/seniors/index.html" class="topdaddy"><span>Special Sections</span></a><ul><li class="item99"><a href="http://www.gbpnews2.com/microsites/seniors/index.html"><span>Senior Living</span></a></li><li class="item117"><a href="http://www.gbpnews2.com/microsites/healthmindbody/"><span>Health Mind &amp; Body</span></a></li></ul></li><li class="parent green item41"><a href="/index.php?option=com_content&amp;view=section&amp;id=5&amp;Itemid=41" class="topdaddy"><span>Company Info</span></a><ul><li class="item65"><a href="/index.php?option=com_content&amp;view=category&amp;id=44&amp;Itemid=65"><span>Newspaper Advertising</span></a></li><li class="item66"><a href="/index.php?option=com_content&amp;view=category&amp;id=45&amp;Itemid=66"><span>Internet Advertising</span></a></li><li class="item72"><a href="/index.php?option=com_content&amp;view=article&amp;id=360&amp;Itemid=72"><span>Office Locations</span></a></li></ul></li></ul>																			</div>
																		<!-- End Horizontal Menu -->
									<!-- Begin Showcase Area -->
																			<div class="showcase-div"></div>
																		<!-- End Showcase Area -->
									<!-- Begin Main Content Area -->
									<div id="main-section">
										<div class="padding">
											<div class="main-content block">
												<!-- Begin Left Column -->
																								<!-- End Left Column -->
												<!-- Begin Right Column -->
																								<!-- End Right Column -->
												<!-- Begin Center Column -->
												<div id="center-column">
													<div class="padding">
																																										
														<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					New Frankfort Pentecostal Church Fall Gospel Fest Scheduled			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=35%3Agiveaway&amp;id=6858%3Anew-frankfort-pentecostal-church-fall-gospel-fest-scheduled&amp;format=pdf&amp;option=com_content&amp;Itemid=45" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=35%3Agiveaway&amp;id=6858%3Anew-frankfort-pentecostal-church-fall-gospel-fest-scheduled&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=45" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5nYnBuZXdzLmNvbS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD02ODU4Om5ldy1mcmFua2ZvcnQtcGVudGVjb3N0YWwtY2h1cmNoLWZhbGwtZ29zcGVsLWZlc3Qtc2NoZWR1bGVkJmNhdGlkPTM1OmdpdmVhd2F5Jkl0ZW1pZD00NQ==" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_terrantribune_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Marcus Amos		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Friday, 28 July 2017 12:21	</td>
</tr>


<tr>
<td valign="top">
<p> </p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"> </p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> The New Frankfort Pentecostal Church will be hosting a Fall Gospel Fest on Saturday, September 9, at 3317 N. Hardy Lake Road in Austin.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> There will be a cruise-in with cars prior to the 1980 being on display and the owner getting a free meal. There will be a yard sale, and a “Once Upon a Time” Story tent, along with lots of door prizes.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> The entertainment line-up is as follows:</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 10:30 a.m. - New Frankfort Pentecostal Church Youth</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 11:30 a.m. - Mike Monroe</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 12 noon – Rev. Nicky Spicer</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 12:50 p.m. - Gummy Worm Contestant</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 1 p.m. - Auctioneer</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 2:30 p.m. - The Mullins Sisters</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 3:30 p.m. - Silly Hat Contest</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 3:45 p.m. - Carmen McIntosh</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 4:15 p.m. - Lego Build Off</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 4:30 p.m. - The Well of Scottsburg</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 5 p.m. - Tom Boles</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 5:30 p.m. - Lisa Herald family band</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 6:20 p.m. - Corn on the cob eating contest.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 6:30 p.m. - The Stacy's and Grace Family Worship.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 7:30 p.m. - Redemption's Cross</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> 8:30 p.m. - Dwain Colwell and friends</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> Pastors John and Lisa Herald invite everyone to bring to their families and enjoy the fun-filled day of unity with the community.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> The location of the Fall Gospel Fest is five miles east of Austin on State Road 256, turn left at the caution light on North Hardy Lake Road. The event is on the left.</span></span></p>
<p class="western" style="margin-bottom: 0in; font-weight: normal; line-height: 90%;" align="JUSTIFY"> </p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																											</div>
												</div>
												<div class="clr"></div>
												<!-- End Center Column -->
											</div>
											<!-- Begin Modules Block 1 -->
																						<!-- End Modules Block 1 -->
											<!-- Begin Modules Block 2 -->
																						<!-- End Modules Block 2 -->
										</div>
									</div>
									<!-- End Main Content Area -->
									<!-- Begin Bottom Menu -->
																		<!-- End Bottom Menu -->
									<!-- Begin Bottom Modules -->
																		<!-- End Bottom Modules -->
									<!-- Begin Footer -->
									<div id="footer">
										<div class="footer-left">
											<div class="footer-right">
																									<div class="footer-mod">
														
													</div>
																							</div>
										</div>
									</div>
									<!-- End Footer -->
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="debug">
				
			</div>
		</div>
		<!-- End Wrapper -->
		</div>
	</body>
</html>