<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="green, banner, publications, banner, gazette, leader, giveaway, washington, county, edition, indiana, clark, floyd, scott, harrison, jefferson, indiana, newspaper, free, community, publication, weekly" />
  <meta name="title" content="Info for those wishing to help, and those needing help with the flood " />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Green Banner Publications is a group of community newspapers that serve the Southern Indiana area. We are publishers of The Banner-Gazette, The Giveaway, The Leader, and The Washington County Edition and reach out to more than 60,000 homes in the Southern Indiana area." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Info for those wishing to help, and those needing help with the flood </title>
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';
  </script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_terrantribune_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/green.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmininews.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 962px;padding:0;}
	#left-column { width:0px;padding:0;}
	#right-column { width:0px;padding:0;}
	#center-column { margin-left:0px;margin-right:0px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokutils.js"></script>
 
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokmoomenu.js"></script>
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/mootools.bgiframe.js"></script>
<script type="text/javascript">
window.addEvent('domready', function() {
	new Rokmoomenu($E('ul.menutop '), {
		bgiframe: false,
		delay: 500,
		animate: {
			props: ['width', 'opacity'],
			opts: {
				duration:700,
				fps: 200,
				transition: Fx.Transitions.Sine.easeOut			}
		}
	});
});
</script>
	</head>
	<body id="ff-default" class="f-default bc-green iehandle">
		<div id="page-bg">
		<!-- Begin Wrapper -->
		<div class="wrapper">
						<div class="shadow-left">
				<div class="shadow-right">
					<div class="main-page">
						<div class="main-page2">
							<div class="main-page3">
								<div class="main-page4">
									<!-- Begin Header -->
									<div id="header">
																					<a href="/" class="nounder"><img src="/templates/rt_terrantribune_j15/images/blank.gif" border="0" alt="" id="logo" /></a>
																														<div class="fontbutton-text">Text Size</div>
										<div id="accessibility">
											<div id="buttons">
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6706:info-for-those-wishing-to-help-and-those-needing-help-with-the-flood-&amp;catid=37:washingtoncountyedition&amp;Itemid=47&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6706:info-for-those-wishing-to-help-and-those-needing-help-with-the-flood-&amp;catid=37:washingtoncountyedition&amp;Itemid=47&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
											</div>
										</div>
																															<div id="searchmod">
														<div class="moduletable">
					<h3>Search GBPnews.com</h3>
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=47 />
</form>		</div>
	
											</div>
																			</div>
									<!-- End Header -->
									<!-- Begin Horizontal Menu -->
									<div id="horiz-menu" class="moomenu">
																					<ul class="menutop"><li class="green item1"><a href="http://www.gbpnews.com/"><span>Home</span></a></li><li class="parent green item50"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=1&amp;Itemid=50" class="topdaddy"><span>The News</span></a><ul><li class="item56"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=3&amp;Itemid=56"><span>The Banner-Gazette</span></a></li><li class="item57"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=57"><span>The Giveaway</span></a></li><li class="item58"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=58"><span>The Leader</span></a></li><li class="item59"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=59"><span>The Washington County Edition</span></a></li><li class="item63"><a href="/index.php?option=com_content&amp;view=article&amp;id=83&amp;Itemid=63"><span>Submit News Item</span></a></li></ul></li><li class="parent green item118"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=118" class="topdaddy"><span>Opine</span></a><ul><li class="item119"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=119"><span>By George</span></a></li><li class="item120"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=120"><span>40 Something</span></a></li></ul></li><li class="green item27"><a href="/index.php?option=com_content&amp;view=category&amp;id=34&amp;Itemid=27"><span>Obituaries</span></a></li><li class="green item54"><a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=54"><span>Sports</span></a></li><li class="green item55"><a href="/index.php?option=com_content&amp;view=article&amp;id=53&amp;Itemid=55"><span>Auctions</span></a></li><li class="parent green item60"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=60" class="topdaddy"><span>Classifieds</span></a><ul><li class="item84"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=84"><span>This Weeks Listings</span></a></li><li class="item62"><a href="/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=62"><span>Submit Your Classified</span></a></li></ul></li><li class="parent green item91"><a href="http://www.gbpnews2.com/microsites/seniors/index.html" class="topdaddy"><span>Special Sections</span></a><ul><li class="item99"><a href="http://www.gbpnews2.com/microsites/seniors/index.html"><span>Senior Living</span></a></li><li class="item117"><a href="http://www.gbpnews2.com/microsites/healthmindbody/"><span>Health Mind &amp; Body</span></a></li></ul></li><li class="parent green item41"><a href="/index.php?option=com_content&amp;view=section&amp;id=5&amp;Itemid=41" class="topdaddy"><span>Company Info</span></a><ul><li class="item65"><a href="/index.php?option=com_content&amp;view=category&amp;id=44&amp;Itemid=65"><span>Newspaper Advertising</span></a></li><li class="item66"><a href="/index.php?option=com_content&amp;view=category&amp;id=45&amp;Itemid=66"><span>Internet Advertising</span></a></li><li class="item72"><a href="/index.php?option=com_content&amp;view=article&amp;id=360&amp;Itemid=72"><span>Office Locations</span></a></li></ul></li></ul>																			</div>
																		<!-- End Horizontal Menu -->
									<!-- Begin Showcase Area -->
																			<div class="showcase-div"></div>
																		<!-- End Showcase Area -->
									<!-- Begin Main Content Area -->
									<div id="main-section">
										<div class="padding">
											<div class="main-content block">
												<!-- Begin Left Column -->
																								<!-- End Left Column -->
												<!-- Begin Right Column -->
																								<!-- End Right Column -->
												<!-- Begin Center Column -->
												<div id="center-column">
													<div class="padding">
																																										
														<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Info for those wishing to help, and those needing help with the flood 			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=37%3Awashingtoncountyedition&amp;id=6706%3Ainfo-for-those-wishing-to-help-and-those-needing-help-with-the-flood-&amp;format=pdf&amp;option=com_content&amp;Itemid=47" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=37%3Awashingtoncountyedition&amp;id=6706%3Ainfo-for-those-wishing-to-help-and-those-needing-help-with-the-flood-&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=47" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5nYnBuZXdzLmNvbS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD02NzA2OmluZm8tZm9yLXRob3NlLXdpc2hpbmctdG8taGVscC1hbmQtdGhvc2UtbmVlZGluZy1oZWxwLXdpdGgtdGhlLWZsb29kLSZjYXRpZD0zNzp3YXNoaW5ndG9uY291bnR5ZWRpdGlvbiZJdGVtaWQ9NDc=" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_terrantribune_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Administrator		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Wednesday, 24 May 2017 00:00	</td>
</tr>


<tr>
<td valign="top">
<p />SALEM FLOOD 2017<br /> RESOURCES<br />YMCA will accept<br /> ? water donations<br /> ? cleaning supplies<br /> For distribution to workers and residents affected by the flood<br /> All other donations- see below

<br />CLOTHING DONATIONS:<br /><br />C.A.R.E PREGNANCY CENTER- Maternity and Children’s clothing up to size 6<br />607 W Market St, Salem, IN 47167, (812) 883-2675, Open M 10-3, T 10-6, Th 10-3, F 10-3pm www.carepregnancysalem.org/<br /><br />CLOTHED IN CHRIST:<br /> Located at Southern Hills Church, Attn: Jessica McKinely<br />Hwy 135 N Salem, IN 47167, 812-883-1637<br /><br />KAY’S CLOSET:<br /> Located at First Christian Church open every Wednesday 12-3 pm, 305 E. Walnut Street Salem, IN 47167, 812-883-4506<br /><br />GOODWILL: <br /> Furniture, toys, clothes, etc., 400 S. Main Street Salem, IN 47167, 812-883-2779, Open M-Sa 9am-9pm, Sun 11a-7p<br /><br />FINANCIAL DONATIONS<br />SEND TO:<br /> City Hall, Clerk Treasurer’s Office, Attn: Sally Hattabaugh<br />201 E. Market Street #101<br />Salem, IN 47167, 812-883-4264<br /><br />WASHINGTON COUNTY<br />FAMILY YMCA 1709 N. SHELBY STREET SALEM, IN 47167 812-883-YMCA WCFYMCA.ORG<br /> *If you are unable to directly drop off donations at the organizations above, please contact the Y at 812-883-YMCA to coordinate arrangements.<br /><br />REFERALS<br /> Residential Assistance<br /> RED CROSS (Initial referral Brandy Graham- Disaster Program Specialist, 812-265-3818, 812-701-3818- cell<br /><br />RESIDENTIAL AND<br />BUSINESS ASSISTANCE<br /> Washington County Emergency Management (EMA) 801 South Jackson St. Salem, IN 47167<br /> ? Desi Alexander- EMA Director 812-883-4962 Opt. #2<br /> ? Meredith “Pete” Peters- Volunteer Coordinator for residences and businesses 812-620-5835, 
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy98297 = 'P&#101;t&#101;b&#101;v69' + '&#64;';
 addy98297 = addy98297 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + addy98297 + suffix + '\'' + attribs + '>' );
 document.write( addy98297 );
 document.write( '<\/a>' );
 //-->
 </script> <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script><br /> Volunteers wishing to work:<br /> Contact Meredith “Pete” Peters- works with Desi Alexander at EMA office 812-620-5835<br /><br />CLEAN UP KITS<br /><br />SALVATION ARMY<br /> Clean Up kits at First Christian Church and EMA Office on Anson Street<br /> Cina Bogdas, Secretary at First Christian Church 812-883-4506<br /> *Maybe Vouchers for Wal-Mart to flood victims- must be on a list<br /><br />CAPS PROGRAM<br /> RESOURCE REFERRAL TO ASSIST WITH NEEDS<br /> CAPS is a voluntary home-based case management service free to families with children 0-17 years of age who are not otherwise receiving preventative case management services. It provides short-term goal oriented services to help families meet their maximum self-sufficiency potential. By connecting families with resources needed to strengthen them, as well as educating them on things such as parenting techniques, we hope to decrease the prevalence of child abuse and neglect in our communities. For questions or concerns, contact the Program Manager, at 812-288-4304 ext, 327</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																											</div>
												</div>
												<div class="clr"></div>
												<!-- End Center Column -->
											</div>
											<!-- Begin Modules Block 1 -->
																						<!-- End Modules Block 1 -->
											<!-- Begin Modules Block 2 -->
																						<!-- End Modules Block 2 -->
										</div>
									</div>
									<!-- End Main Content Area -->
									<!-- Begin Bottom Menu -->
																		<!-- End Bottom Menu -->
									<!-- Begin Bottom Modules -->
																		<!-- End Bottom Modules -->
									<!-- Begin Footer -->
									<div id="footer">
										<div class="footer-left">
											<div class="footer-right">
																									<div class="footer-mod">
														
													</div>
																							</div>
										</div>
									</div>
									<!-- End Footer -->
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="debug">
				
			</div>
		</div>
		<!-- End Wrapper -->
		</div>
	</body>
</html>