<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="green, banner, publications, banner, gazette, leader, giveaway, washington, county, edition, indiana, clark, floyd, scott, harrison, jefferson, indiana, newspaper, free, community, publication, weekly" />
  <meta name="title" content="Two motorists arrested after local officers perform traffic stops, find drugs" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Green Banner Publications is a group of community newspapers that serve the Southern Indiana area. We are publishers of The Banner-Gazette, The Giveaway, The Leader, and The Washington County Edition and reach out to more than 60,000 homes in the Southern Indiana area." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Two motorists arrested after local officers perform traffic stops, find drugs</title>
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';
  </script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_terrantribune_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/green.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmininews.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 962px;padding:0;}
	#left-column { width:0px;padding:0;}
	#right-column { width:0px;padding:0;}
	#center-column { margin-left:0px;margin-right:0px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokutils.js"></script>
 
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/rokmoomenu.js"></script>
<script type="text/javascript" src="/templates/rt_terrantribune_j15/js/mootools.bgiframe.js"></script>
<script type="text/javascript">
window.addEvent('domready', function() {
	new Rokmoomenu($E('ul.menutop '), {
		bgiframe: false,
		delay: 500,
		animate: {
			props: ['width', 'opacity'],
			opts: {
				duration:700,
				fps: 200,
				transition: Fx.Transitions.Sine.easeOut			}
		}
	});
});
</script>
	</head>
	<body id="ff-default" class="f-default bc-green iehandle">
		<div id="page-bg">
		<!-- Begin Wrapper -->
		<div class="wrapper">
						<div class="shadow-left">
				<div class="shadow-right">
					<div class="main-page">
						<div class="main-page2">
							<div class="main-page3">
								<div class="main-page4">
									<!-- Begin Header -->
									<div id="header">
																					<a href="/" class="nounder"><img src="/templates/rt_terrantribune_j15/images/blank.gif" border="0" alt="" id="logo" /></a>
																														<div class="fontbutton-text">Text Size</div>
										<div id="accessibility">
											<div id="buttons">
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6415:two-motorists-arrested-after-local-officers-perform-traffic-stops-find-drugs&amp;catid=35:giveaway&amp;Itemid=45&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
												<a href="/index.php?option=com_content&amp;view=article&amp;id=6415:two-motorists-arrested-after-local-officers-perform-traffic-stops-find-drugs&amp;catid=35:giveaway&amp;Itemid=45&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
											</div>
										</div>
																															<div id="searchmod">
														<div class="moduletable">
					<h3>Search GBPnews.com</h3>
					<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=45 />
</form>		</div>
	
											</div>
																			</div>
									<!-- End Header -->
									<!-- Begin Horizontal Menu -->
									<div id="horiz-menu" class="moomenu">
																					<ul class="menutop"><li class="green item1"><a href="http://www.gbpnews.com/"><span>Home</span></a></li><li class="parent green item50"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=1&amp;Itemid=50" class="topdaddy"><span>The News</span></a><ul><li class="item56"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=3&amp;Itemid=56"><span>The Banner-Gazette</span></a></li><li class="item57"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=57"><span>The Giveaway</span></a></li><li class="item58"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=58"><span>The Leader</span></a></li><li class="item59"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=59"><span>The Washington County Edition</span></a></li><li class="item63"><a href="/index.php?option=com_content&amp;view=article&amp;id=83&amp;Itemid=63"><span>Submit News Item</span></a></li></ul></li><li class="parent green item118"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=118" class="topdaddy"><span>Opine</span></a><ul><li class="item119"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=119"><span>By George</span></a></li><li class="item120"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=120"><span>40 Something</span></a></li></ul></li><li class="green item27"><a href="/index.php?option=com_content&amp;view=category&amp;id=34&amp;Itemid=27"><span>Obituaries</span></a></li><li class="green item54"><a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=54"><span>Sports</span></a></li><li class="green item55"><a href="/index.php?option=com_content&amp;view=article&amp;id=53&amp;Itemid=55"><span>Auctions</span></a></li><li class="parent green item60"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=60" class="topdaddy"><span>Classifieds</span></a><ul><li class="item84"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=84"><span>This Weeks Listings</span></a></li><li class="item62"><a href="/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=62"><span>Submit Your Classified</span></a></li></ul></li><li class="parent green item91"><a href="http://www.gbpnews2.com/microsites/seniors/index.html" class="topdaddy"><span>Special Sections</span></a><ul><li class="item99"><a href="http://www.gbpnews2.com/microsites/seniors/index.html"><span>Senior Living</span></a></li><li class="item117"><a href="http://www.gbpnews2.com/microsites/healthmindbody/"><span>Health Mind &amp; Body</span></a></li></ul></li><li class="parent green item41"><a href="/index.php?option=com_content&amp;view=section&amp;id=5&amp;Itemid=41" class="topdaddy"><span>Company Info</span></a><ul><li class="item65"><a href="/index.php?option=com_content&amp;view=category&amp;id=44&amp;Itemid=65"><span>Newspaper Advertising</span></a></li><li class="item66"><a href="/index.php?option=com_content&amp;view=category&amp;id=45&amp;Itemid=66"><span>Internet Advertising</span></a></li><li class="item72"><a href="/index.php?option=com_content&amp;view=article&amp;id=360&amp;Itemid=72"><span>Office Locations</span></a></li></ul></li></ul>																			</div>
																		<!-- End Horizontal Menu -->
									<!-- Begin Showcase Area -->
																			<div class="showcase-div"></div>
																		<!-- End Showcase Area -->
									<!-- Begin Main Content Area -->
									<div id="main-section">
										<div class="padding">
											<div class="main-content block">
												<!-- Begin Left Column -->
																								<!-- End Left Column -->
												<!-- Begin Right Column -->
																								<!-- End Right Column -->
												<!-- Begin Center Column -->
												<div id="center-column">
													<div class="padding">
																																										
														<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Two motorists arrested after local officers perform traffic stops, find drugs			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=35%3Agiveaway&amp;id=6415%3Atwo-motorists-arrested-after-local-officers-perform-traffic-stops-find-drugs&amp;format=pdf&amp;option=com_content&amp;Itemid=45" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=35%3Agiveaway&amp;id=6415%3Atwo-motorists-arrested-after-local-officers-perform-traffic-stops-find-drugs&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=45" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5nYnBuZXdzLmNvbS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD02NDE1OnR3by1tb3RvcmlzdHMtYXJyZXN0ZWQtYWZ0ZXItbG9jYWwtb2ZmaWNlcnMtcGVyZm9ybS10cmFmZmljLXN0b3BzLWZpbmQtZHJ1Z3MmY2F0aWQ9MzU6Z2l2ZWF3YXkmSXRlbWlkPTQ1" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_terrantribune_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Administrator		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Friday, 10 February 2017 12:29	</td>
</tr>


<tr>
<td valign="top">
<p> </p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"> </p>
<p><span style="color: #000000;"><span style="font-size: x-small;">Two traffic stops performed by local officers resulted in two arrests on drug-related charges.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> Early on the evening of January 30, Deputy John Hartman stopped a vehicle traveling on Owen Street near Bond Street in Scottsburg.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> Deputy Hartman informed the driver, Robert L. Hines, 35, Scottsburg, that his license plate had expired in June, 2016. Hines told the officer that he had never had a driver license, a statement confirmed by dispatchers who told Deputy Hartman the man had been charged with an infraction for that in the past.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> What really interested the deputy, however, was the smell of marijuana coming from either Hines or the vehicle. When the Kia was searched, two glass pipes and a plastic baggie filled with marijuana were located.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> A not guilty plea was entered for Hines on February 1 during his initial hearing in court. Bail was originally set at $15,000 by corporate surety bond or 10% cash on charges of felony maintaining a common nuisance and misdemeanors of possession of marijuana, possession of paraphernalia and operating a motor vehicle whenever received a license.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> Judge Jason Mount allowed the man’s bail to be lowered to $10,000 by surety bond or $1,000 cash; a cash bond was filed that same day for Hines. Hines hired his own attorney. His trial date is April 25.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> Erratic driving of a maroon SUV with Michigan tags was reported by motorists on Interstate 65 on February 4. Scottsburg Patrolman Travis Rutherford caught up with the northbound vehicle at the 30.5 mile marker.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> He talked with the driver, William J. Heidtman, 35, of Marquette, Mi., and put Heidtman through a field sobriety test, which the man passed.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> When Heidtman was finished, Ptl. Rutherford told him he could continue on his trip. He also asked Heidtman if he could look inside the SUV. Ptl. Rutherford stated that Heidtman said, “Yeah, go ahead.” That’s when the officer said he found a glass smoking pipe, a cut drinking straw and 14 pills in a round blue container in the passenger seat.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> A portion of the pills was a legend, or prescription, drug. Nine were identified as Naloxone, a Schedule 3 controlled substance. Instead of heading north, Heidtman found himself at the Security Center in downtown Scottsburg.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> His initial hearing before Judge Mount was held Monday, February 6, on felony possession of a legend drug and misdemeanor possession of a controlled substance and possession of paraphernalia. His bail was reduced from $15,000/$1,500 to $10,000/$1,000, and Heidtman filed a cash bond and was released the same day.</span></span></p>
<p class="western" style="margin-bottom: 0in; line-height: 90%;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: x-small;"> He also entered into a pre-trial diversion agreement. If he has no further violations for one year, the charges may be dismissed.</span></span></p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																											</div>
												</div>
												<div class="clr"></div>
												<!-- End Center Column -->
											</div>
											<!-- Begin Modules Block 1 -->
																						<!-- End Modules Block 1 -->
											<!-- Begin Modules Block 2 -->
																						<!-- End Modules Block 2 -->
										</div>
									</div>
									<!-- End Main Content Area -->
									<!-- Begin Bottom Menu -->
																		<!-- End Bottom Menu -->
									<!-- Begin Bottom Modules -->
																		<!-- End Bottom Modules -->
									<!-- Begin Footer -->
									<div id="footer">
										<div class="footer-left">
											<div class="footer-right">
																									<div class="footer-mod">
														
													</div>
																							</div>
										</div>
									</div>
									<!-- End Footer -->
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="debug">
				
			</div>
		</div>
		<!-- End Wrapper -->
		</div>
	</body>
</html>